logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline nanabellz  
#1 Posted : Thursday, June 10, 2010 2:40:21 AM(UTC)
nanabellz

Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 1/6/2011(UTC)
Posts: 55
Location: USA

Hello everybody,
My Berlingo developed following fault
P1687 Metering Oil pump stepping motor circuit malfunction so I've been told injection pump requires coding into ECU - is that right?
Sponsor
Do you have a question about AutoHex? Chat with us now

Check our Autohex scan tool
Offline deliverymenii  
#2 Posted : Thursday, June 10, 2010 4:20:08 PM(UTC)
deliverymenii

Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 4/6/2010(UTC)
Posts: 33

Does anybody touch the fuses lately?
Offline nanabellz  
#3 Posted : Friday, June 11, 2010 8:27:08 AM(UTC)
nanabellz

Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 1/6/2011(UTC)
Posts: 55
Location: USA

Car has been damaged and repaired door so it is very likely.
Car is running, although the acceleration is very poor and top speed is about 60mph.

Offline nanabellz  
#4 Posted : Friday, June 11, 2010 5:07:04 PM(UTC)
nanabellz

Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 1/6/2011(UTC)
Posts: 55
Location: USA

1. Removed fuse 2 as required [btw. it is not present in Berlingo's wiring diagram]
2. Disconnected/reconnected battery.
3. Engine fault light is off.

For the time being problem solved.

Thank you very much.


Rss Feed  Atom Feed
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 2.1.0 | YAF © 2003-2014, Yet Another Forum.NET
This page was generated in 0.130 seconds.